Delays in recipe calculations after creation and update

Incident Report for Galley Solutions

Resolved

This incident has been resolved.
Posted Jun 23, 2026 - 20:16 PDT

Investigating

We are currently facing an issue where there are delays in calculating recipe costs, nutritional values, and dietary flags after recipes are created or updated. We recommend waiting to make any non-urgent recipe changes until this issue is resolved.
Posted Jun 23, 2026 - 10:16 PDT
This incident affected: Production (API, Webapp).