We were able to use logs from a month ago to restore users who have logged in between then and now.
If you still do not have your normal features available, please contact your account Admin to get permissions added back.
If you yourself are and Admin, you can add your permissions back.
Again, our deepest apologies for the inconvenience this has caused. We will be making system changes to avoid this issue in the future.
Posted Jan 11, 2025 - 12:18 PST
Monitoring
A partial fix has been made to restore some users' permissions.
Users who logged into the app between Jan 7 and Jan 10 around 4:30p PST should have permissions fully restored.
Users who had not logged in in that window have unfortunately had their permissions reset. If your account no longer has features you used to have, please reach out to your account Admin to have them restore your permissions.
Over the coming days, we will continue efforts to restore as many users' permissions as possible.
We are deeply sorry for the inconvenience this will cause and will do everything in our power to fully restore users' permissions.
No account data has been lost from this incident.
Posted Jan 10, 2025 - 20:39 PST
Investigating
Upon logging in again, some users are experiencing a loss of permissions. We are working to restore user permissions.
Posted Jan 10, 2025 - 15:56 PST
This incident affected: Production (Webapp) and Staging (Webapp).